Issue with Spoke Platform due to degradation in upstream cloud service
Incident Report for Spoke Phone
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 17:28 NZST
Update
Our upstream provider has advised that the incident has been resolved and our own monitoring confirms that the issue is now resolved.
Posted Jun 10, 2022 - 17:28 NZST
Update
Access to the Spoke applications and account portal is still intermittently interrupted. Calls also continue to be disrupted. Our data center provider has identified the root cause of the issue and is working on addressing the issue.

We continue to monitor the issue and expect to provide another update as soon as more information becomes available
Posted Jun 10, 2022 - 16:09 NZST
Identified
We have identified a service interruption with the Spoke platform due to degradation in our upstream cloud service. This intermittently interrupts access to the Spoke application and account portal. Some calls may be disrupted.

We are monitoring the issue and will provide updates as soon as more information becomes available.
Posted Jun 10, 2022 - 15:21 NZST
This incident affected: Integrations (Developer API) and Spoke Applications (Account Portal, Spoke Mobile Application (iOS), Spoke Mobile Application (Android), Spoke Desktop App for Mac and Windows).