Degraded AWS Functionality
Incident Report for Spoke Phone
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 07:12 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 26, 2020 - 12:45 NZDT
Update
The upstream provider issues relating to login and account credentials have now fully recovered.

We are continuing to monitor the issues and will provide further updates as they come to hand.
Posted Nov 26, 2020 - 12:45 NZDT
Update
We are seeing partial recovery of services and some users are now able to login to the account portal.

We are continuing to monitor the issue and will post updates when further information is available.
Posted Nov 26, 2020 - 09:39 NZDT
Update
We are continuing to investigate and monitor the issue.
Posted Nov 26, 2020 - 08:17 NZDT
Update
We are continuing to investigate and monitor the issue.
Posted Nov 26, 2020 - 07:15 NZDT
Investigating
One of our upstream providers, AWS, is experiencing significant issues across their platform. This is having a downstream issue on all Spoke services, including the Account Portal and the Spoke application.

Users are currently unable to login to the account portal and a subset of calls may be impacted.
Posted Nov 26, 2020 - 06:29 NZDT
This incident affected: Integrations (Developer API, Authorization) and Spoke Applications (Account Portal).