Voice Calls Disconnecting to Telstra Australia Phone Numbers
Incident Report for Spoke Phone
Resolved
Telstra report that this was resolved ~24 hours ago, and there have been no further incidents in that time.
Posted Aug 06, 2020 - 08:08 NZST
Identified
Telstra says they are observing recovery in voice traffic where calls were disconnecting to Telstra Australia phone numbers. We will continue to monitor this situation and will provide an update in 2 hours or sooner once more information becomes available.
Posted Aug 05, 2020 - 06:41 NZST
Update
Telstra are continuing to work to resolve the issue. We will provide further updates as more information becomes available.
Posted Aug 04, 2020 - 18:07 NZST
Investigating
We are observing calls disconnecting abruptly to Telstra Australia's phone numbers. We are currently working with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
Posted Aug 04, 2020 - 16:15 NZST
This incident affected: Upstream Carriers (Twilio Voice, APAC).