Inbound and Outbound Call Failures
Incident Report for Spoke Phone
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 06:04 NZST
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2024 - 04:52 NZST
Update
Our provider is reporting that baseline call functionality has been restored and is operating normally. Users should see recovery in core voice services and now be able to make and receive calls without issue. We are continuing to actively monitor the recovery and will provide an update as soon as more information becomes available.
Posted Apr 23, 2024 - 04:34 NZST
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2024 - 04:24 NZST
Monitoring
Customers may be unable to make or receive calls due to an outage with our upstream CPaaS provider. The provider is actively working to resolve the incident, we aim to provide another update as soon as more information becomes available.
Posted Apr 23, 2024 - 04:24 NZST
This incident affected: Spoke Applications (Spoke Mobile Application (iOS), Spoke Mobile Application (Android), Spoke Desktop App for Mac and Windows), Upstream Carriers (Twilio Voice, North America, Twilio Voice, APAC), and Voice (Conferencing, PSTN).