Degraded Amazon Connectivity
Incident Report for Spoke Phone
Resolved
Amazon report the issues are now resolved.
Posted Nov 21, 2020 - 07:42 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2020 - 18:10 NZDT
Investigating
Amazon is having intermittent issues with internet connectivity that may be affecting some of our Spoke Phone services. You may experience calls that do not dial our, of missed call notifications when there was no call. Amazon is investigating.
Posted Nov 20, 2020 - 18:09 NZDT
This incident affected: Integrations (Developer API), Spoke Applications (Spoke Mobile Application (iOS), Spoke Mobile Application (Android)), and Voice (PSTN, Twilio REST API).