Issue with Spoke Platform due to outage with upstream cloud service
Incident Report for Spoke Phone
Resolved
All services impacted have fully recovered and are operating as intended.
Posted Jun 14, 2023 - 11:01 NZST
Update
Most systems have recovered and the Spoke Phone platform is operational again. Error rates have dropped to nominal levels and inbound and outbound calls should be functional for all customers.

NOTE: End users may need to restart their Spoke Phone application and verify their availability settings are correct in order to receive inbound calls.

Due to the asynchronous nature of processing internal service events some peripheral services such as Webhooks and the Call Data API may not yet have fully recovered and we continue to monitor. We will update this incident to resolved once we have confirmed these services are fully operational.
Posted Jun 14, 2023 - 09:56 NZST
Monitoring
Our upstream provider has advised that error rates are starting to reduce with their serverless platform. We are also starting to see partial recovery in the Spoke phone platform.
Posted Jun 14, 2023 - 08:41 NZST
Update
Our upstream provider is continuing to work to resolve the error rates with their serverless platform. We will continue to provide regular updates.
Posted Jun 14, 2023 - 08:31 NZST
Identified
Our upstream provider has identified root cause as an issue with their serverless platform and are actively working towards resolution. We will continue to provide regular updates.
Posted Jun 14, 2023 - 07:44 NZST
Investigating
The Spoke Phone platform is currently unavailable due to an outage with our upstream cloud provider.

We are investigating the issue and will provide updates once more information is available.
Posted Jun 14, 2023 - 07:07 NZST
This incident affected: Integrations (Developer API, Authorization, Integration Platform) and Spoke Applications (Account Portal, Spoke Mobile Application (iOS), Spoke Mobile Application (Android), Spoke Desktop App for Mac and Windows).