Inbound calls failure to subsets of AU and NZ numbers

Incident Report for SPOKE

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 17:47 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 06, 2026 - 17:22 NZST

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 16:16 NZST

Investigating

We've received reports for failures around inbound calls to subsets of Australia and New Zealand numbers. We're working closely with our upstream provider to identify the root cause.

We'll be providing updates on the issue when we have more information.
Posted Jul 06, 2026 - 16:16 NZST
This incident affected: Upstream Carriers (Devoli Voice - NZ).