Intermittent Call Issues
Incident Report for Spoke Phone
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 11:00 NZDT
Monitoring
We are experiencing intermittent issues with call processing and sending call summary and invite emails.

This is caused by an outage with one of our cloud providers. We are closely monitoring this issue. We will add more information as it becomes available.
Posted Mar 10, 2022 - 10:16 NZDT
This incident affected: Spoke Applications (Account Portal, Spoke Mobile Application (iOS), Spoke Mobile Application (Android), Spoke Desktop App for Mac and Windows).