Some inbound calls dropping on iPhones
Incident Report for Spoke Phone
Resolved
As the iPhone call drop issue is affecting now less than ~1% of iPhone users, we are marking this issue as closed.

We are waiting on information from Apple as to the final fix and will contact the few remaining affected users once we have released the patch.

As a reminder, the issue only affects calls answered from the lock screen of some iPhones. The workaround is to simply unlock your phone after you answer the call, by pressing the Spoke Phone icon on the Apple call screen.
Posted Mar 08, 2021 - 17:58 NZDT
Update
We have now identified the actual problem and are working on a fix. Please continue to use the work-around if you do answer calls from the lock screen on your iPhone.

Workaround: If you answer calls from your lock screen, tap the Spoke icon to unlock your phone and the call will not drop.
Posted Mar 04, 2021 - 15:59 NZDT
Identified
Some users report calls dropping soon after answering.

The problem only occurs when answering calls from your locked iPhone screen.

We're working on a hot-fix. To workaround, if you do answer calls from your lock screen, tap the Spoke icon to unlock your phone and the call will not drop.

We think the problem has been introduced with the latest Apple update to call-kit. We'll let you know, in the meantime, you have a work-around.

Thanks for your understanding.
Posted Mar 04, 2021 - 12:55 NZDT
This incident affected: Spoke Applications (Spoke Mobile Application (iOS)).