Spoke Phone desktop and SIP registration device failures
Incident Report for Spoke Phone
Resolved
Our upstream CPaaS provider has advised that all impacted services have recovered and are operating as intended.

This incident has now been resolved.
Posted May 19, 2023 - 14:06 NZST
Identified
Our upstream CPaaS provider continues to report issues that potentially impact users of the Spoke Desktop App and SIP devices.

We have observed partial recovery of the service for Desktop users. We advise users to restart their Spoke application to determine whether the service has fully recovered for their endpoints. The service may continue to remain degraded and we will continue to monitor.

Users of the Spoke mobile application are not impacted by this issue.

We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 19, 2023 - 12:59 NZST
Investigating
We are currently experiencing call and device registration failures for Spoke Phone desktop and SIP device users due to an outage with our upstream CPaaS provider.

At this time, the Spoke mobile application on iOS and Android is not impacted and calls continue to function correctly for users on those devices.

We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 19, 2023 - 11:43 NZST
This incident affected: Spoke Applications (Spoke Desktop App for Mac and Windows) and Voice (Twilio SIP Interface).